?

Log in

No account? Create an account

Previous Entry Share Next Entry
Чего-то такого от Apple я и ждал
сова
sdeveng
Пытался обновить X Code c 7 версии до 8. Но для восьмой версии требуется как минимум El Capitan. А у меня Yosemite стоит и я до сегодняшнего дня был доволен.
Пока El Capitan был самой крайней версией, в ru_mac каждый день постили проблемы с ним. Sierra немного в этом плане отметилась, но кажется в последнее время стало спокойнее.

100% после обновления опять слетят переменные среды. Еще хуже будет, если разработка для Android окажется невозможной. Надо подстраховаться и сначала какой-нибудь бэкап для Yosemite наколхозить.


  • 1
у меня ни с ель капитаном ни со сьеррой не было проблем на макбук эйр 2014.

хотя я только "терминал" использую, в х код не лезу

Это хорошая новость, что не было проблем.
Завтра буду обновляться.

  • 1